1.8t cam gear issue

Discussion in 'Everything Technical' started by Super Sedan, Oct 26, 2016.

  1. Super Sedan

    Super Sedan Well-Known Member

    2004 1.8t AWP engine

    For some reason unknown to me, the cam gear bolt backed out. I'm guessing when the timing belt was done about 4 years ago, it was not torqued down properly (although I don't know why it would've been loosened in the first place). I discovered this issue today when I started the car, made it about 1/8 of a mile from my house before the motor just died and would not restart. In the short time it was running, I noticed the motor sounded sort of like a diesel which was unusual. I pushed the car back to my house, pulled the timing cover and found the bolt like this, with the pulley very loose:

    [​IMG]

    So this leads me to a few questions:
    -What are the odds that the head is demolished?
    -Is the fix as simple as torquing down the bolt and trying to start it up again? I don't want to try this if the timing is off.

    Yes I am ready to have the car towed to Black Forest if that ends up being the best option here.

    EDIT: Car is being towed to Black Forest. Wish me luck.

    Thanks
    -Joel
     
    Last edited: Oct 27, 2016
  2. badnewsmini

    badnewsmini Posting- God

    Hey Joel
    How did it turn out? I fear the worst.... :(


    Sent from my iPhone using Tapatalk
     
  3. Super Sedan

    Super Sedan Well-Known Member

    Hey Mike - it's gone! I'll give you a buzz soon to get it towed back to my house.
     

Share This Page